A few small updates

Direct sales store

Just over a month ago, we shipped Harmony 1.5. As part of this update, we included a new store for purchasing Harmony licenses. As of today, the original store included in Harmony 1.0-1.4.4 has been retired. Attempting to purchase in any of those early versions will result in an error.

Make sure you are using 1.5 before attempting to purchase. If you are having trouble updating to 1.5, make sure you are running at least Mac OS X 10.5.8 before using the automatic update. Mac OS X 10.5.8 is required to download and install Harmony 1.5.

Mac App Store

Harmony was accepted for sale in the Mac App Store, January 19th. The Mac App Store is available to users of Mac OS X 10.6.6 and later. The version in the MAS is 1.5.1. It was a special build just the for MAS which direct customers should not expect to see.

Harmony 2.0

The 2.0 beta continues, and the beta testers are doing an excellent job helping us refine the software. We can now reveal that 2.0 will be available in German and French, as well as English.

© 2009-17 Glencode LLC